Vortexbot - API Shut down – Incident details

Experiencing major outage

API Shut down

Resolved
Major outage
Started 4 months agoLasted 3 minutes

Affected

Vortex API

Operational from 8:08 PM to 8:10 PM

Updates
  • Resolved
    Resolved

    We've identified the issue and our systems are operational.

  • Investigating
    Investigating

    We are currently Investigating a code error that caused the entire API to go offline. Our development team is trying to figure out and troubleshoot what caused this issue. We will keep you all updated via our status page and Discord.